WordPress 5.6 May Break Sites on December 2020

WordPress 5.5 rolled in August 2020 and soon after millions of websites across the Internet broke. Get ready because WordPress 5.6 has the potential to do the same thing.

WordPress is on a planned three phase modernization of the use of jQuery. jQuery is a set of scripts that gives websites functionality like animation, provides interactive elements to web pages, makes creating plugins and themes easier because it handles features common to websites and manipulate CSS with it.

Older versions of jQuery are still being used in many plugins and themes. Older jQuery libraries contain Cross Site Scripting (XSS) and Denial of Service (DoS) vulnerabilities, which can be dangerous for websites.

Read Full Article>>>

You may also like